text on site too small - can it be changed to bigger somehow?

Not open for further replies.


Active member
Dec 29, 2006

I am having more difficlty with my vision as the disease progresses. Reading this site is now VERY difficult because the text is too small. Some websites recently have an adjustment for text size 0 some forums have such an adjustment in the user profile.

Is thee aby way I can set something to make the text here display about TWICE its present size? It would make it MUCH easier for me to use the site --- and I suspect others as well.

I do have Windows set for Maximum size, but that doesn't do much to help.

Really would appreciate some kind of help here.

RJG - - - - JustMe

Hey RJG,

There is an option (shortcut) to zoom in and out the page you are visiting, So far for Macintosh it is ' apple +' for zoom in and 'apple -' for zoom out. I am not sure for the PC but it should be 'Alt +' and 'Alt minus'
Take care


Thanks for the idea, but that doesn't seem to work on Windows.
Also tried Alt + Crl + and Shft + just in case.

Omar/Just Me


It is control, CRT(shift)+ or CRT -. Never knew that. Thanks, Peg
For Windows in both IE and Firefox it is Ctrl+ and Ctrl-

Nope - Ctrl Shft + and Ctrl Shft - have no effect either. Actually, even going to the browser tool bar and change Text XSize through all the 5 steps has no effect. It looks as though the Server is delivering the page as an IMAGE not as an HTML document, so the text size is fixed when the page is created -- the text is NOT seperated from the graphic elements.

To change the text size would require the SERVER that generates the page to be instructed to use larger text, and there does not appear to be any way to do that.

RJG - - JustMe
Hi JustMe,

It works for me on all of the pages of this forum. My operating system is Vista. I never tried it on our other systems. Try it without the shift key. Just CRT + or CRT - to reduce the size. Best Wishes, Peg
Hey Jeff any other ideas? Keeping in mind we're not as comp. literate as you? I thought the Windows zoom should work.
No, don't hold down the SHIFT key.

If you want to be technically accurate, try CTRL - and CTRL =
I have to assume that you're using IE 6 because Ctrl - and Ctrl = or Ctrl Numpad - and Ctrl Numpad + work for both IE 7 and Firefox. So for IE 6 try this:

In IE go to Tools, Internet Options, Accessibility (button in lower right) and check Ignore font sizes specified on webpages then hit OK in both windows

Now to change font size you have two choices:

You can do the View, Text Size that you spoke of earlier or

Hold Ctrl and scroll the mouse wheel

The other fix would be to upgrade to IE7 but that is up to you.
Last edited:
Jeff and Omar- this is the single biggest tip I've recieved this week! Thank you so much!:-D
One more thing to try

Maybe this will help, at least a little. On the main forum page, where you log in, there is a text size option in the upper right hand corner. When you click on large, it does make it a little bigger.

Not open for further replies.