Search for MRI produces no hits ?

Status
Not open for further replies.

tmasters

Senior member
Joined
Feb 19, 2008
Messages
531
Reason
PALS
Diagnosis
08/2008
Country
US
State
California
City
Anaheim
I tried to search for "MRI" in the forums but no hits were found. I've successfully searched on other keywords. Is this a bug?
 

ZenArcher

Senior member
Joined
Feb 22, 2007
Messages
672
Reason
PALS
Diagnosis
02/2007
Country
US
State
PA
City
McEwensville
I'm willing to bet there aren't enough characters. A search for HGH or ALS also returns no hits.
 

tmasters

Senior member
Joined
Feb 19, 2008
Messages
531
Reason
PALS
Diagnosis
08/2008
Country
US
State
California
City
Anaheim
Thanks, Jeff, I think you're right. At first I was thinking it was running spell check first before submitting to the search engine.

A search for "bug" produces no hits, but "bugs" gives several. So the system seems to want 4 chars min. It seems to be protecting us from ourselves!

I wonder if this could be changed?

Thanks,
Tom
 

lydia

Senior member
Joined
Jan 25, 2007
Messages
677
Country
US
State
ny
City
buffalo
search for B-12 doesn't get any hits

A search for "b-12" (4 characters, right?) doesn't get any hits either, nor does b12 (3 characters) I was sure there were discussions about B12 levels...

Lydia
 

Al

Moderator emeritus
Joined
May 25, 2004
Messages
7,960
Reason
PALS
Diagnosis
10/2003
Country
CA
State
On
City
NW of Toronto
I tried a few variables myself and got no results. I'll check with David and see what the scoop is. I'm thinking Jeff (Zen) is right though.

AL.
 
Status
Not open for further replies.
Top